AppRiver Blog

Kit-Kat Update Causing Exchange ActiveSync Connectivity Issues

There have been widespread reports that the latest update for Android (version 4.4 also known as Kit-Kat) is causing Exchange ActiveSync connectivity issues. The problems vary from not being able to authenticate to the server when setting up an Exchange account to synchronization stopping for ActiveSync accounts that are...

Read More